Custom Logo

I have plenty of complicated configurations with nuanced device timings and multiple rooms working on three different devices. Roomie is great! But, oddly, customlogo.png in my images folder never seems to make it to my devices. Does this feature actually work? If so, other than reloading from Dropbox is there something I must do? (Other custom images for Activities work just fine.)

The scenarios where we encountered that behavior in the past were all a problem with the image itself. Try one of the known good images that you’re using instead. Generally it’s either the filename or the image format that would cause such behavior. For instance on the desktop system loading to your Dropbox, make sure the filename extension isn’t hiding a second extension as well.

Thanks. I tried your suggestion - no luck. I could send you the image files I used (the intended file and the test file using an existing activity image - renamed - per your suggestion).

Yes, and we’ll take a look.

Are there directions somewhere on how to create custom logos?

We have a FAQ on image replacement here. Note that we’ve also recently updated it for version 1.6.1 allowing replacement of manufacturer logos like the Samsung logo or others:

Hi, Roomie.

I must start saying your remote for ios is the best I’v seen and used ever.

But I also suffer from the same problem not getting my customlogo.png appear in the remote. What am I missing? I have tried using the same logo I have had succes to attach to activites, but no luck.



Back in 2012 when this thread was created, there was a Roomie logo at the top of the Virtual Remote. That was something that we allowed users to customize to their own private logo. Roomie 2.0 optimized the top of the Virtual Remote so that the command bar was much thinner, iOS 7 style in appearance while moving the entire Virtual Remote upwards so that more of it fit on screen. As part of that, we removed the Roomie logo from the Virtual Remote as it was superfluous at that point. Thus, the old “customlogo.png” feature was no longer needed.

Thank you.