Google text to speech


i can’t get following to work. I would love to use the google tts (text to speech) functionality when i start a activity or press a button on a virtual remote, the sound should play directly on the iPad. For this i use following command in the “URL” field: lamp on

Then i can select between open “silently”, “in Safari” or “in Roomie”. The sound should play in the “background” without opening Safari or a window inside Rommie, so these two options are not the way to go, but they would work. Unfortunately the option “silently” don’t play any sound.

Is there a way to get this to work ?

Many thanks in advance !