Sony bdp-580 - unable to control with roomie

I’ve been tring out roomie and like it quite a bit. I have my denon avr-2112ci working great.

However, I can’t get my Sony bdp-s580 to work at all. It’s on the network and I’m able to use the media control app on iPad and iPhone just fine. I went through all of the troubleshooting tips and none of them solved it. I have quick start enabled.

any help would be appreciated. Thanks.

There are two different port numbers listed here for that:

While selecting the Series 8 command set, we recommend trying to add the device via Manual IP on both 50001 and 52323 per above. Some of the 580s seem to use the other port.

Sorry to be dense, but what is the difference between series 7,8,9? That was something I was confused by when setting up initially.

I’ll try setting up manually later today. Thanks for the tip.

The series number for Sony is the second digit. In your case, “8”.

Thanks. I selected series 8 and it worked. Thought I tried that before, but maybe there was another issue at that time. No need to manually set up thankfully.

Only thing not working via IP is power on, but it sounds like that is a known limitation. Does power on work with wifi2IR?

thanks for the help.

Power On with the 580 is infrared only yes.