Switching style on Cisco 8640HD box?

Hi all,

Loving Roomie. Had a small issue with this box though. When I use the guide to switch channels, it hits the enter key no matter which switching style I use. This brings up the channel with an extra overlay I don’t want.

Is is there any way to eliminate the unneeded ENTER press at the end?

The Zero Prefix switching style does not send ENTER after issuing the digit commands.

Thank you.

Thanks. I guess when I tried those settings before, I needed to exit roomie for them to take? I tried them again and closed roomie, this time they worked!

I had the same issue on a Motorola DCt3416 from Comcast. Changing the switching style to Zero Prefix, saving the change, then fully closing the app and reopening fixed it.