Trouble turning on 2012 Panasonic VT50

The TV needs to be on the very first time you add it to Roomie. After that, assuming you have properly setup the TV with Wake on LAN, that’s all you need. It sounds like a TV setting issue.

How do you set to listen while off?

Have this been resolved?

I have Panasonic Viera 65VT50 2012 model on latest firmware. Wake on LAN is set. Connected via switch to Ethernet connection with static IP. I’m not able to turn it on. After TV is turned on all the controls are working, including Power Off. If TV is off Roomie can’t find it on the network.


There was never an issue. We don’t have the setting name right now but we can post that later today. It should be fairly clear when in the menus as a great many users of Roomie use these models due to their excellent IP control.

I’d appreciate you posting the names of those settings. I went through the menus several times and can’t find anything else related. From the 1st post above I’m not the only one having problems with this setup.

Looks like it’s just “Wake on LAN” in the Network settings. We use it every day, and it works back through many older Roomie releases as well.

Make sure to update your Panasonic firmware version. Also, make sure the iOS device and TV are on the same Ethernet network. Wake on LAN packets can be touchy about subnets.

All is on the same network with latest software on TV, iOS and Roomie. No luck here. Could be some obscured setting in my Actiontec FIOS router.

Interestingly even Viera own app does not have Power control.

Very much sounds like a router issue and given that router has had other issues in the past, it seems especially implicated.

WoL packets are a form of UDP and/or ICMP (not IGMP). If the router can be configured to handle it, options may have those terms in the names.

We don’t think the lack of this feature on the generic Panasonic app is indicative of anything. Wake on LAN is somewhat advanced and their app is … not advanced.

Well, it had nothing to do with the router. I found an answer in Roomie’ FAQ: