AppleTV Pairing

I just received my WF2IR and have it working with my Sony BRay and Denon AVR receiver just fine. I can’t get it to control the AppleTV however. All the gear is in the same location, so it’s not the blaster. I tried an emitter on port 2 as well - no go. Oddly, the light on the AppleTv blinks when I press “menu” on the roomie remote, but nothing updates on screen. I’ve also tried upping the retransmit count to 2,3,3,4,5 with no luck. Commands are appearing in blue as well. Also just updated AppleTV firmware. Any help would be much appreciated.

Sounds like your AppleTV is pairing to its physical remote. You just need to go into the AppleTV menus and unpair it.

I had a similar problem that was somewhat fixed by un pairing. However, the select button doesn’t work and I get an audible feedback bleep when I push select How can I fix this?

Sounds like the wrong command set. Make sure to select Media Player->Apple->Apple TV. There are 2 other Apple command sets for other purposes that sometimes confuse people.

i’m set up as you have indicated. It looks like the ‘play/pause toggle’ makes the selection rather than the button in the center of the cursor movement keys

I cannot connect with my Apple TV. It does not recognize the unit. When I go yo add devices all that comes up is I tunes from my computer?


Apple TV is not an IP device. Here is the Apple TV FAQ explaining how that works: