Denon AVR1913 power on delay - seeking suggestions

So now I have a fully IP controlled setup you with think that I’d be happy but …no. What’s bugging me now is the length of time it seems to take for my Denon AVR-1913 to accept a second command after it is turned on from sleep. On the roomieremote I have to leave a 7500 millisecond delay before sending the input command in order to be sure that it will accept the command. Sometimes 5000 milliseconds seems to work but not consistently. So I would love some suggestions as to what I could do to eliminate or reduce this delay to a second or maybe two. Here are some of the alternatives I have been thinking of:

  1. Never turn it off. Just leave it on an send a mute command instead of power off in the power off activity.

  2. Never turn it off and send some kind of stop command whenever an activity is exited

  3. Buy a different make of receiver that wakes from sleep fast

Thoughts, opinions, suggestions, comments all appreciated.



If you have your IP control set to ‘Always On’ does just sending the input command power on the 1913?

It does for my Denon AVR-1613. I don’t even use the power on commands - just set the input and my 1613 wakes up from its standby state. I would think it works the same for the 1913.

Thank you jKirk.

Yes i do have ip control always on for the denon AVR (actually it’s a 2113 - I got the model number wrong on my first post although I agree it does not matter the model in this case). I tried doing what you suggest i.e. leaving the denon AVR on. Unfortunately I have a sharp tv and I use ip control for it and the tv has “aquos link” turned on (so that the kids can use the regular tv remote) and what that does is automatically turn off the AVR when I turn off the tv. Aquos link is sharp’s name for the remote codes that can get sent through the hdmi cable. A bummer because otherwise your suggestion would be perfect I think.

Try turning on zone 2. I do that for my pioneer receiver. When I turn off my receiver my zone 2 is still “on” and the receiver still goes to sleep. When I power on the receiver as part of an activity it immediately turns on zone 1 and accepts commands almost immediately.

In the event that someone in your family uses the remote and accidentally turns off zone 2, I’ve set up roomie to ensure zone 2 is turned on before powering off. The receiver is always ready to go.

Possibly the terminology is confusing. In Denon speak “Always on” does not mean the receiver is visibly on. In a networking sense the device must be always on, eg the network circuit is always on while the rest of the device sleeps.

To configure the network pull up the Denon menu, click NETWORK, click IP CONTROLL and set it to “always on”. From Roomie sending a INPUT command will visibly power on the unit AND set the input mode. The newer Denons will process IP commands while the amp section is coming online (eg the clck noise). No delays or fussing around needed. Works 100% on my two Denon 1913’s and my Marantz 8801.