Epson TW9400 Projector

I recently updated my home theatre with a new Epson TW9400 projector, but I’m having difficulty with controlling it.
I have gone through the sequence of “adding the device manually”, inputting its IP address, tried the recommended port 4352 number, tried both the “all models” and “PJLink” types, but no luck.
I also did a scan of my network to confirm it’s IP, plus a scan of the open ports that it is using (80 & 5357) and tried both of these, with both model types. Again no luck.

Anyone had experience with the same projector model / if they overcame the problem?

I don’t believe that model can actually be controlled via the Network. The LAN port is only used as an alternative to transmitting images to the projector. I have an Epson 4k projector that has similar functionality.

You’ll need to use an IR Global Cache’ iTach IR transmitter (supported by Roomie Remote) to be able to control the projector. You can find the instructions on how to use the iTach transmitter on this site. You can also link from this site the Ethernet or Wifi version.

It’s not terribly hard to set up, but the Epson IP address won’t help you. From Roomie Remote, you’ll scan for the Global Cache’ iTach device, then “learn” the control codes.

Good luck.

Thanks for the response and information. I was starting to conclude that IP control was not possible.

Luckily I DO have an Ethernet version of the IR controller, this was used for my old projector, plus control of my Clipsal C-BUS lights.

I have “learnt” the codes and now have control, not preferred but it works. TBH, I only really need to turn the projector ON and OFF as part of the activity.

Maybe at some point IP control will become available.

Cheers.

Glad you got it worked out!

They have an app which can be controlled by IP which I use. It’s called iprojection.