FIOS ActionTec router

Have you find the solution?

I have exactly the same problem. Using FIOS Actiontec. No devices can be discovered . I had reser the router. Wiped out and reinstalled Roomie a new. Still no lock. When trueing to add the IP manually there is no Itach Ethernet to IR as an option. Please advise

Check out these links. … 0&tstart=0 … rue/page/2

Thank You! You saved my hair. The solution was to disable IGMP Proxy setting in Actiontec router (I have no idea what is it for) I guess recent firmware update on the router added this “feature”