Ok, I figured out that you have to set the device as default and feedback works. That doesn’t make much sense if you have multiple devices to control. I’ll put in a feature request.

I can see the controller and once I give it a scene it will pick up the others but it won’t actually let me control anything. All my other devices work fine.

When I add the isy99i I get the message; “Authentication is not configured. Depending on your device configuration, this may prevent proper communication.”

I’ve added the authentication information but I’m stumped on what to enter for default device. The greyed out value shown in that field initially is A1 B2 C3 so i’m not sure what it’s looking for here. I tried the device address as in 0A.BC.87 but that didn’t work.

Well, what works is to enter the insteon address but like this; A BC 87. Don’t use a leading 0 or periods between characters just a space.

Also, you can then add Activities and it allows you to set up an entry for any of your insteon devices. I haven’t tried turning Scenes on and off but they would probably work better otherwise the Room will get pretty crowed with Insteon device on and off entries.


Default Device can be left blank in general. It’s just for the case where you want a special Virtual Remote for that particular light. If you do enter a device for that, make sure to follow the format shown A1 B2 C3 (not A1.B2.C3 for instance).

Any idea how to activate or deactivate a Insteon Scene that’s defined in the isy99i? It doesn’t have an A1 B2 C3 type address.

Insteon scenes are just a number like 1 or 2. They don’t have a format per se. The command editor identifies that for you. Scenes are controlled by scene commands such as “.SCENE ON” and the other commands preceded by “SCENE”.

Okay, I see that now. The scene I’m trying to control is numbered 59035. It works great. thanks

I cant get feedback to work at all. When I add device i add the device in the following format “xx xx xx”. I know I entered it correctly because. On, off, bright, and dim all work in the virtual remote… Just no feedback


I’m using an ISY-994i/IR Pro

To get lighting feedback in the current version 1.6.X, you would specify a Default Device in the ISY device in Roomie of the Insteon address and then create an Activity with the ISY set as ‘Opens Remote’.