Mede8er MED600X3D IP control

According to the compatibility list, it has to be manually setup using port 1024, which I have done, but I’m not getting any response from the device and the command log shows the commands in Red. Is this the correct port number?


I am sure you already did all this, but in case :slight_smile:

  • you need to go to your setting on the Mede8er and check the IP address and port number
  • you need to activate the remote ip control in the settings of your mede8er
  • on Roomie, add device and enter manual the IP of your mede8er and port is 1024
    That’s it, you should be able to control your Mede8er

Beware that the IP control does not switch on the mede8er, it can switch it off but not ON, I have opened a feature request on the forum to ask for this feature. In the meantime, I let the Med8er switched on all day/night… not very nice I know
I use Roomie to switch on all devices (except Mede8er) and use the M8jukebox to navigate my movies. One day, maybe, we will be able to embed several apps in an IPAD

Hope this helps