Panasonic GT50

Have 2 issues trying to setup Roomie. The first is with a 2012 Panasonic 2012 GT50. Everything works but turning the tv on. I’m wired up to the unit with ethernet, and Wake on Lan is configured on the tv. On the Panasonic forum, one of their tech supports responded with “The Wake on LAN function will not work with the TV’s Remote application. You can install Wake on LAN programs on your PC that will control the TV.” I’ve read on here that you guys have been able to get power-on to work. But is this over IP?

I have a Netgear WNDR3700 and I’ve tried enabling/disabling UPnP, and I’ve tried disabling/enabling IGMP Proxying.

This looks like a great app, but what could I be missing on my setup?

That’s just because Panasonic’s app isn’t capable of that. We are. That’s discussed here. It requires adding the command explicitly as well as turning it on in the TV’s settings:

Thanks Roomie. Got it working by setting up the WOL command. You don’t happen to know if WOL will work wirelessly, or does have to be ethernet to power it on? Dreading having to run a cat 5 through the wall!

If Roomie and the GT50 are on the same Wi-Fi network (same router), it should also work that way, but we haven’t tested that with that model so you would want to try that beforehand.

I have set up my system and all is well even “wake on Lan” for my 2012 Panasonic GT50 TV. With one exception, I need to set inputs for the GT50 as well as the receiver. I have checked all 3 of the remotes listed and I can not find a way to assign inputs. All I can find to address this is the “Next Input” button that brings up the Input menu that than is scrolled up or down to choose the correct input. Any suggestions on a way to assign TV inputs to each activity. Thanks, I am probably overlooking the obvious.