Pioneer TV: PDP-42A3HD

Hello, having some problems with this plasma TV (about 6 years old).

I have an emitter at the IR window, on port 3, no problems with any devices on the IP2IR box except this TV. When I use the test remote, this particular TV takes a few hits on the power button to come alive. I have tried 1-5 retransmit counts in the setup for the TV and this does not seem to work. I have also tried all of the different codesets for both Pioneer (Code set 1 and 2) and Pioneer Elite to no avail. I do notice that none of the 4 code sets do anything other than power on/off, mute and volume. None of the codesets will allow toggling through inputs, menu functions, etc. Only the most basic, which is fine, if I could just get the TV to power on/off, as everything is on one HDMI.


I also tried messing with the delay settings, placing the TV at both the beginning and end of the sequences for powering on receiver cable box, etc. Nothing seems to work.


One last thing… when I try moving through the retransmit counts and actually watch the emitter, it seems like no matter how many retransmits >1 I choose, I only see the emitter flash red once. For example, if I chose retransmit =4, I see only one flash of red…then nothing. This would explain a lot… is there a bug with the retransmit setting for this code set?


Thanks for any help…

A given retransmit regardless of value is likely to show as one flash, so that’s probably not an issue. A “retransmit” means a continuous code is transmitted. What your TV sounds like it wants is multiple separate transmissions. In such a case, you would just add more POWER ON commands to your Activity to activate the TV. The explanation for the issue is either that your TV is simply designed to expect that, or possibly that the emitter is placed poorly and thus reception is low requiring the command to be sent multiple times.