Sagem satellite itsd81 HD does not seem to work

To confirm, have you walked through the FAQ with the Sagem:

In particular have you tried a higher Retransmit Count? Also, to be sure it’s not some variant model, we’d recommend trying all similar command sets which include:

Sagem: DTR/PVR Series Terrestrial: Set Top Box
Sagem: ITSD Series: Satellite
Sagem: ICD Series: Cable
Sagem: ITSD81HD: Satellite

Thank you.


Using the blaster (blaster works from the same sofa position for the samsung tv as does the old original sagem remote for the sagem):

I have tried with the itsd81hd satellite and with the cable - all retransmit counts (1,2,3,4,5).

I tried with itsd series as well. These I have tried with the default

will try the settop box.

Tried also with the emitter with satellite hd settings mentioned above.

Went thru the mentioned diagnoseIR FAQ before contacting you.

I must be doing something wrong still but cannot figure out what it is… What should I try next? The satellite box is the most important device to be able to remote control…


One thing to check is whether the box is set to some kind of RF mode. It may not even be listening to IR commands. That would also explain why you couldn’t learn the remote.

There is no RF mode in the device.

The plain old Sagem remote (and the Harmony One remote) work with Sagem box (they are both normal IR remotes).

iTach does not work.

Seems like iTach is not sending right codes to Sagem…

How to proceed?


The normal way to proceed is to learn the IR commands if the built-in codes do not work with that model:

Hmm. i tried to make the iTach to learn (mentioned that as point 2. ) at the start of the thread. Must be doing sthing wring as it does not learn…

How to proceed…

Hmm. Finally the Sagem set top box code worked.