WF2IR IR Blaster Setting

Stick emitters on separates. I found that using blasters in a confined space doesn’t work so well. (AV installer 15yrs)

The blaster reaches everything in the cabinet but not the TV (mounted on wall wall). So I stuck an emitter directly on the IR receiver of my TV. I have tried this with the emitter connected to port 2 or port 1 with the blaster on port 3 of the iTach. Looking at the IR configuration panel in the iTach WF2IR Setup and Configuration as viewed from a browser, I see there are four possible settings, (1) IR out, (2) Sensor in, (3) Sensor notify and (4) LED lighting. I have tried all four setting but the emitter still does not work. Please advise.

All of those settings can be ignored, they have nothing to do with Roomie related stuff. The only one that matters is the only one we mention. That is (5) IR Blaster. The Blaster only works if you choose that option which you didn’t list so presumably you didn’t look on the “Connector 3” menu which is where that is per the WF2IR QuickStart.

I followed your instructions to the letter, including the reset, and now everything works. Thanks.