XBMC JSON - IP port number?



I’ver have XBMC work with JSON now for a few weeks. I just went in and changed the port number for web from 80 to 8083 in XBMC.

Now, obviously, the roomie remote cannot talk to the XBMC system. I had a few other json apps talking to XBMC, and had to change the ip to

How do I set the port in Roomie? Right now, my switcher switches to XBMC but allcommand I try to send show RED


If you’re using a custom port like that, the XBMC device can be added to Roomie using the Manual IP option. Select Add Device, enter the IP and custom port number, and select Media Player->XBMC->JSON.

Thank you.

Try port 8080, works me perfectly.

i use 8083, works fine. 8080,8081,8082 are in use by other stuff :slight_smile: