Okay, I purchased this app for iOS and all the in-app purchases as well.

It works well about 70% of the time for my networked TV (Samsung, no power on) and Denon (fails on all audio mode changes, and some other secondary commands).

For XBMC, it doesn’t work at all. It sees all my XBMC instances, seems to connect, but doesn’t control anything. I’m using OpenElec builds, the most recent Frodo releases.

For MythTV, it doesn’t seem to have an IP module for this. Am I missing something? Is this something I can build an IP module for myself?

Thanks in advance for any help!

It works perfectly for my Raspberry Pi raspbmc (xbmc).

Your Samsung, how old is it? I have one that Roomie discovers, but is too old to be controlled reliably. (2010 model) I use IR with it.

My samsung is a 2010, possibly 2011 (I don’t totally remember - I can check model number when I get home).

For XBMC - is there anything special I need to do? I assume that if the control codes are showing blue (instead of red) that Roomie at least thinks it’s successful?

And still hopeful for MythTV - anyone?

If you’re using XBMC on Linux or Mac OS, you’ll need to enter it via Manual IP using the port shown on the Webserver configuration screen in XBMC.

Please send support requests to support@roomieremote.com.

Thank you.

That’s weird - I’ll try when I get home, but it shows the right IP address in the “Roomie” remote screen, and there’s no indication of a connection failure.

I’ll post back tonight, but my guess is that will make no difference (I hope I’m wrong).

Well gosh, that worked. I needed to pick JSON, but it works now. Thanks!

My Samsung is a 2010 and shows, but cannot be controlled. It is not listed in the roomie compatability list either :frowning:


Good on the XBMC. BTW, my Rasp BMC system was discovered just fine by Roomie, and it does run on Debian Linux

My XBMCs are discovered just fine, but apparently I need to enter the information manually, versus picking them from the list. Weird.